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About this Guide… 

Whether you’re using Snagit on Windows or Mac, this guide will help 
you get started!  In this guide, content that is platform-specifc is marked 
within each topic. 

What is Screen Capture? 
A screen capture is a snapshot or recording of anything on your computer 
screen—your desktop, a window, an application, a region, a hidden 
window, or an entire webpage. 

Screen captures allow you to communicate efciently. With Snagit, you can 
quickly capture anything on your screen, edit and enhance your capture, 
and then send it to common sharing destinations quickly and easily. 
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All-in-One Capture® 

All-in-One Capture® allows you to capture images, video, and text 
(Windows) from an entire screen, region, window, or scrolling window. 

To initiate an All-in-One Image Capture: 

Snagit on Windows Snagit on Mac 

1. In OneClick, click to select 
the All-in-One Image 
Capture button. 

2. Click the Capture button or  
press the default hotkey, the  
Print Screen key. 

1. Click the Image Capture   
Mode button. 

2. Click the Capture button  
or press the All-in-One  
keyboard shortcut, Shift-
Control-C. 

Capture the Entire Screen  
Click the edge of your screen to capture the entire screen. 

Capture a Region 

Click and drag on the screen with the 
crosshairs. For pixel perfect accuracy, 
press M to show or hide the magnifer. 

Capture a Window 

1. Move your cursor over the window to capture. 

2. An orange border appears around the window. 
       Click to select the window. 
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Capture a Scrolling Window 

1. Move your cursor over the window to capture. 
       If Snagit can capture the scrolling area, arrows 
       appear within the window. 

2. Click the arrow that points in the direction you 

Scroll Direction Windows Mac 

Scroll horizontally Press H Press R 
Scroll vertically Press V Press D 
Scroll entire area Press B Press X 

Video Capture 

Video capture allows you to record the action on your screen along with 
microphone audio or system audio (Snagit on Windows). 

To initiate a video capture: 

Snagit on Windows  Snagit on Mac 

1. In OneClick, select the All-in-
One Video Capture button. 

2.  Click the Capture button or 
press the default hotkey, Print 
Screen. 

3. Click and drag to select the 
area to record. 

4. Enable the Microphone Audio  
or the System Audio button to  
record audio. 

5.  Click the Rec button. 

1. Click the Video Capture 
Mode button. 

2.  Click the Capture button 
or press the default 
keyboard shortcut, Shift-
Control-V. 

3. Click and drag to select 
the area to record. 

4. Enable the Audio button 
to record audio. 

5. Click the Rec button.  
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Tips for Selecting the Recording Area: 

If you are sharing your video to a location that requires specifc 
dimensions for the size of your video, it is recommended to record at these 
dimensions or at the same aspect ratio. 

Snagit has video guides that show the standard or recommended 
dimensions for common video sharing destinations such as YouTube, the 
web, and mobile devices. 

1.  Press G to turn the video guides on or of. 

2.  Click and drag to select the recording area. As you drag your cursor 
       near one of the standard dimensions, the guide dimly appears. 

3.  Continue to drag the cursor until the border highlights to 
       match the guide. 
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Recording Hotkeys 

Action Snagit on Windows Snagit on Mac 

Start or Pause 
Recording 

SHIFT+F9 Option-Shift-
Command-S 

Stop Recording SHIFT+F10 Shift-Control-V 

Te capture opens in Snagit Editor for you to preview and share. To edit 
the video, import the capture into Camtasia Studio or Camtasia for Mac 
(sold separately). 

Move or Hide the OneClick Capture Window 

To move OneClick: 

Hover your cursor over the tab to expand OneClick. Click and drag the 
window to another location on the left side, the right side, or the top of 
the screen. 

To hide OneClick: 

� Snagit on Mac: Click the menu bar icon and select Hide Capture 
Window. 

� Snagit on Windows: Click the Classic Capture Window button and 
select Turn of OneClick. 
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Open Captures Tray 
Te tray shows your recent captures and open images. 
Select a thumbnail in the tray to edit that capture. 

After saving a capture, the fle format appears on the 
bottom of the thumbnail in the tray. To save an image, 
choose File > Save or Save As. 

Click the  to remove the capture from the tray. 
Removing a capture from the tray does not delete the 
capture. You can reopen the capture by double-clicking 
it in the Library on Snagit on Windows. 

Te selected capture appears on the canvas. 
Click to select a capture in the tray to edit. 

When you modify a saved image, an orange starburst 
appears. To save the current changes, choose File > Save 
or press Command-S (Snagit on Mac) or Control + S 
(Snagit on Windows). 

Video captures display the video duration on the 
bottom right of the thumbnail. To preview the video, 
click to select the video in the tray. Te video and 
playback controls appear on the canvas. 

Click the left or right arrows to navigate between 
captures in the tray (Snagit on Mac only). 
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Canvas 
In Snagit Editor, the canvas displays the capture selected within the Open 
Captures Tray. Use the canvas to preview captures, add or arrange objects 
within  image captures, and edit image captures. 

Transparency 

Snagit captures transparency. Transparency is represented by a 
checkerboard pattern on the canvas. Any checkerboard area on the canvas 
appears transparent when a capture is saved as a PNG, BMP, TIFF, SNAG, 
or SNAGPROJ fle. 
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Working on the Canvas (Snagit on Mac): 

After you save an image, only the highlighted portion of the canvas 
appears in the fnal image. 

Trim a capture Drag the edges of the canvas in to 
cut out the unwanted portions of 
the capture. 

Crop a capture Click the Crop button to 
permanently remove the 
portions of the image outside the 
highlighted area on the canvas. 

Create additional blank 
workspace 

Drag the edges of the canvas out. 

Or, click the Crop button and 
then drag the edge of the canvas 
out. 

Zoom In or Out for Precise Editing 

� Drag the Zoom slider to adjust the zoom percentage. 

� To view the capture at its actual dimensions: 

� Snagit on Mac: Drag the slider to 100% or press Command-0. 

� Snagit on Windows: Drag the slider to 100% or choose 
View tab > 100%. 
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SNAG (Snagit on Windows) and SNAGPROJ  
(Snagit on Mac) File Formats 

If you want to edit your capture again later, save a copy as a SNAG or 
SNAGPROJ fle. Tese fle formats save all the information about your 
capture so you can move or change elements such as callout text, tool 
properties, etc. Tese fle formats can only be opened in Snagit. 

Drawing Tools 

Snagit ofers several drawing and annotation tools to enhance your image 
capture. Choose to add text, callouts, arrows, stamps, lines, shapes, pen 
drawing, highlighter marks, blur an area, food fll, or erase sections. 

To access the drawing tools on: 

� Snagit on Windows: On the Draw tab, click to select 
any of the tools in the Drawing Tools group. 

� Snagit on Mac: On the Tools tab, click to select a tool. 
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Add a Callout 

1. Select the Callout tool. 

2. Click to select a callout from the style gallery or adjust the properties 
to create your own callout style. 

3. Click and drag on the desired location on the canvas to add the 
callout. 

4. Double-click within the callout and enter text. 

5. To move the callout, click and drag within the callout. 

6. To resize the callout, click to select the callout and drag a handle. 

7. To add another tail, Control-click on the callout and select Add Tail 
(Snagit on Mac only). 
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Style Gallery 
Te Style Gallery is a collection of ready-made styles or efects for
 image captures. 

Apply a Style from the Gallery 

1.  On the Draw tab, select a drawing tool. Te styles available 
      appear in the Styles group to the right of the tools. 

2.  Select a style from the gallery. 

3.  Depending on the tool selected, click or click and drag on 
      a location on the canvas to add the style. 

Snagit on Mac: 

1.  On the Tools tab, select the desired tool. 

2.  Te styles available appear below the tools. Click to select a style 
      from the gallery. 

3.  Depending on the tool selected, click or click and drag on a location 
      on the canvas to add the style. 
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Add a Customized Style to the Gallery 

Snagit on Windows: 

Right-click on an object on the canvas and choose Add to Quick Styles. 

Snagit on Mac: 

1. Select the desired tool or efect(s) and edit the properties. 

2. As you edit, the customized style appears in the Style Gallery. 

3. Click the Add Style button to permanently add the style to 
    the gallery. 

Snagit on Windows Effects 
Add an efect to a selection or to the entire canvas to enhance your 
capture. 

Make a Selection 

Choose Draw tab > Selection tool. Click and drag the cursor on the canvas. 

Apply an Effect: 

� On the Image tab, select a preset style from the Quick Styles Gallery. 

� Or, on the Image tab, click to select the desired efect and options 
from the Image Style or Modify Groups. 

Remove an Effect: 

Click the Undo button or press CTRL + Z. 
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Snagit on Mac Effects 
Add an efect to the entire canvas to enhance your image capture. 

About Effects:

� Efects can only be applied to the entire capture, 
not to a selection on the canvas. 

� You can apply multiple efects to a capture. 

� Applying the Perspective Efect fattens the capture. 

� Click the  to view and edit the efect’s properties. 

� You can save the customized efects to the style 
gallery for future use. 

Apply an Effect: 

1.  Click the Efects tab. 

2.  Click an efect or click a style from the style 
     gallery to apply to the capture. 

3.  Click the  to adjust the properties. 

Remove an Effect: 

� Click the green efect(s) to disable. 

� Or, click the No Efects style in the gallery. 
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Share Your Captures 

Snagit on Windows: 

Snagit can automatically send your captures to various destinations called 
outputs. Select one of the following methods to share your captures: 

1.  Select the share location in the Profle Settings pane. In Snagit 
     Editor, click the Finish Profle button on the Share tab to send the 
     capture to the selected share location. 

2.  In Snagit Editor, click an output from the Share tab. Snagit disables 
     any outputs that do not support the fle format of the selected   
     capture. 
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Snagit on Mac: 

Te output buttons in Snagit Editor allow you to quickly share to 
popular destinations such as Microsoft Outlook or Entourage, Mail,       
Screencast.com, Camtasia, YouTube, Twitter, Facebook, Evernote, and 
FTP. Te output buttons are located above the tray. 

1.  Click to select a capture in the tray. 

2.  Click an output button or select an option from the Share menu. 
     Snagit disables any outputs that do not support the fle format of   
     the selected capture.  

Te frst time you share to an output, you will need to enter your account 
information. You can save your account settings and set up multiple 
accounts to the same destination, such as a work account and a personal 
account, in the Snagit Preferences. 

https://Screencast.com
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More Resources 

Free Training and Support 

Te TechSmith website ofers a range of help including video, written, 
phone, online, and in-product assistance. And it’s FREE! 

Online Tutorials 

www.techsmith.com/tutorial.html – Go from novice to expert in 
no time fat with our library of product-specifc training videos and 
documentation.  

Technical Support 

support.techsmith.com – A friendly, knowledgeable voice is just  
a phone call away. 

U.S. and Canada – 1.800.517.3001 

Outside of U.S. and Canada – +1.517.381.2300 

User-to-User Forums, Blogs, and More! 

feedback.techsmith.com – Join the community and interact with 
TechSmith employees and other users to get answers and send your 
feedback.  

Snagit provides additional resources within the product: 

Snagit Help File – Search and browse the in-product help fle for quick 
answers. 

Keyboard Shortcuts – Learn the shortcuts for completing common tasks 
within Snagit on Mac. Select Help > Keyboard Shortcuts. 

https://feedback.techsmith.com
https://support.techsmith.com
www.techsmith.com/tutorial.html
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www.techsmith.com | Phone: +1.517.381.2300 

2405 Woodlake Drive | Okemos, MI 48864-5910 

People everywhere use TechSmith’s screen 
capture and recording software to communicate 
clearly and creatively, deliver engaging 
multimedia presentations, and analyze product 
usability and customer experience. For over 
20 years, we’ve helped people communicate 
visually and look great doing it. 
Camtasia, Camtasia Studio, Camtasia Relay, DubIt, EnSharpen, Enterprise 
Wide, Expressshow, Jing, Morae, Rich Recording Technology (RRT), Snagit, 
Screencast.com, SmartFocus, TechSmith, TechSmith and T Design logo, 
TSCC, and UserVue are registered marks of TechSmith Corporation. Other 
trademarks and registered trademarks are the properties of their respective 
companies. The absence of a name, mark or logo in the above list does 
not constitute a waiver of any intellectual property rights that TechSmith 
Corporation has established in any of its product, feature, service names, 
marks or logos.  
©2013 by TechSmith Corporation. All rights reserved. 
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